
Working with Global Topography Data and the King Map 
Overview 

I apologize for how poorly last week’s class went… I should have re-
familiarized myself with the Geologic Map of the U.S.  With this lesson, I hope to get 
back on track with a look at how to work with the wonderful global datasets that have 
become available recently as well as start working with geologic maps.  

Global Topography  
Some fascinating global topography data has recently become available.  Much 

of it was originally compiled by the Defense Mapping Agency and was classified.  In 
the past, the best data was a raster with 5 arc-minute spacing.  Now there is a more 
accurate dataset with a spacing of 30 arc seconds.  Not only is the elevation data 
more accurate but the topography of the ocean basins is included. 

ETOPO2 is a dataset with 2 arc-minute spacing 
(http://www.ngdc.noaa.gov/mgg/image/2minrelief.html) and includes the topography 
of the ocean basins.  The entire dataset is ~111MB and may be downloaded in DOS 
binary form from http://www.ngdc.noaa.gov/mgg/global/relief/ETOPO2/.  Once 
downloaded, it may be read by Global Mapper. 

Global Mapper does not automatically recognize this (ETOPO2.dos.bin) as 
readable and will not list it as “openable” unless file type is specified as “All Files 
(*.*)”. 

 
When the file is selected, Global Mapper does not know what it is so asks you to 
specify the data’s type. 

http://www.ngdc.noaa.gov/mgg/image/2minrelief.html
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Specify “ETOPO2 File” and it will be read. 

 
It is a WGS84 dataset (i.e., unprojected). 

To make it readable in ArcMap, it must be exported as an ESRI ASCII grid and 
the file path of the directory to which it is written must not have spaces or special 



Global Topography Data and the King Map page 3 

characters.  The entire dataset or any rectangular area of it may be exported.  To 
select a portion to be exported, select File>Export Raster and Elevation Data>Export 
Arc ASCII Grid and click “Export Bounds” 

 
Clicking “Draw a Box” will permit you to a box around the area to be exported. 

It will take a while to export the data, particularly if you export the whole thing 
(it’s a big dataset).  Use ArcToolbox Import to Raster>ASCII to Grid to convert the 
data to an ESRI raster file.  Use ArcToolbox>Projects>Define Projection Wizard 
(coverages, grids, TINs to define the “projection” as WGS84. 
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Globe is another fascinating dataset 

(http://www.ngdc.noaa.gov/seg/topo/globeget.shtml).  Although it only has the 
topography of Earth’s land surface, it has a 30 arc-second resolution.  The dataset is 
broken into sixteen downloadable “tiles” 
(http://www.ngdc.noaa.gov/seg/topo/gltiles.shtml).  Unfortunately, these data are not 
quite as straightforward as ETOPO2.  After downloading the data, the corresponding 
“header” and ARC/INFO palette files must be downloaded as well from 
ftp://ftp.ngdc.noaa.gov/GLOBE_DEM/data/elev/esri/hdr/ and 
ftp://ftp.ngdc.noaa.gov/GLOBE_DEM/data/elev/esri/clr/ respectively.  For instance, if 
you downloaded tile f10g, you would also need to download f10g.hdr and f10g.hdr 
and follow the procedure outlined in 
http://www.ngdc.noaa.gov/seg/topo/report/s11/s11Gix.html.  Note that the suffix .bil 
must be added to the “Tile’s” file name (e.g., f10g must be renamed f10g.bil).  Once 
this has been done, the data will be recognized as in a readable form by Global 
Mapper. 

ftp://ftp.ngdc.noaa.gov/GLOBE_DEM/data/elev/esri/hdr/
ftp://ftp.ngdc.noaa.gov/GLOBE_DEM/data/elev/esri/clr/
ftp://ftp.ngdc.noaa.gov/GLOBE_DEM/data/elev/esri/clr/
ftp://ftp.ngdc.noaa.gov/GLOBE_DEM/data/elev/esri/clr/
ftp://ftp.ngdc.noaa.gov/GLOBE_DEM/data/elev/esri/clr/
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Shaded relief maps of large areas  
Tom Lowell and his students have produced a number of interesting shaded 

relief maps of the entire Midwest of the US.  I believe these maps were produced 
from the NED data we’ve used before (and, therefore, ultimately from 7.5’ DEM’s).  
Although these data are unsurpassed in detail, coverage of a large area means an 
immense dataset.  If we wanted to make a shaded relief map for the entire US, it 
would be impractical to use a 30m spacing.  The global topography datasets are 
ideal for this purpose.  Use the same steps we used when processing the DEM and 
NED data. 

• Get the data grid into ArcMap 

• Create or use an existing cookie cutter 

• Clip using Spatial Analyst (same procedure used previously) 

• Use hillshade on the clipped file but use a small Z Factor (I used a factor 
of 0.001 for the map shown below. 
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Working with the King Map  
Although now a bit dated, the geologic map compiled by P.B. King is still a 

marvelous resource.  You can read about the map at 
http://geopubs.wr.usgs.gov/open-file/of00-443/. A version of the map in ArcView 3.2 
format may be downloaded from http://pubs.usgs.gov/dds/dds11/kb.tar.gz.  Once 
unzipped, the map may be imported into ArcMap by File>Import from ArcView 
Project…   

 
Use the browser in the resulting dialog box to locate the King ArcView project (it’s 
very deeply buried …\king\home10b\resdgs2\pschruben\arc7\kb.apr).  Once 
selected, another dialog will appear. 

 

http://geopubs.wr.usgs.gov/open-file/of00-443/
http://pubs.usgs.gov/dds/dds11/kb.tar.gz


Global Topography Data and the King Map page 8 

Select “map view” and the ArcView Project should open.  Select the properties of the 
“Geology Polygons” then the “Symbology”  tab.  You can automatically assign a 
color to a particular rock group. 

 
Unfortunately for us, however, the colors are not appropriate.  The appropriate 
colors are agreed upon by an international committee.  A draft proposal on 
standards (very lengthy) may be viewed at 
http://ncgmp.usgs.gov/fgdc_gds/mapsymb/mapsymbpdfs.html.  The USGS-
approved color scheme may be viewed here http://www.stratigraphy.org/codus.pdf.  

Well, this is a problem to which, I’m sure, there’s an easy solution.  We should 
be able to import the legend file (*.avl) from the King map.  Unfortunately, it doesn’t 
work (at least I was unable to get it to work).  The only way I know of fixing the 
problem is to open the map in ArcView 3.2.  Soooo…. Open ArcView 3.2 from the 
start menu and open the King map. 
 

http://ncgmp.usgs.gov/fgdc_gds/mapsymb/mapsymbpdfs.html
http://www.stratigraphy.org/codus.pdf
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Double clicking on “Geology polygons” brings up the layer’s properties dialog.   

 
Click the save button and create a new legend file. 

 
Close Arcview 3.2 and re-import the project into ArcMap.  Bring up symbology for 
the Geology polygons layer and click the “Import” button”.  Click the radio button  
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Once opened, a last dialog box appears.  Click “OK”. 
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Let’s add a legend.  First switch to the layout view then select Insert>Legend.  Let’s 
only label the geology polygons.  In the right window select everything but “Geology 
polygons” and click “<” so only “Geology polygons” shows in the right window.  
Specify four columns in the column number box and click “Next” 

 



Global Topography Data and the King Map page 13 

Because it’s pretty obvious what the legend is, I don’t specify a legend title.  Click 
“Next”. 

 
A border around the legend?  Sure, why not! 
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Next!   

 
Next! 

 
Finish!  Now add title, scale, north arrow, frame, text, etc. etc.  (be a lot more 
complete than I have been). 
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  1 water water

  2 Qh    Holocene

  3 Qp    Pleistocene

  4 Q     Quaternary

  5 Qv    Quaternary volcanic rocks

  6 Qf    Quaternary felsic volcanic rocks

  7 Tp    Pliocene

  8 Tpc   Pliocene continental

  9 Tpv   Pliocene volcanic rocks

 10 Tpf   Pliocene felsic volcanic rocks

 11 Tm    Miocene

 12 Tmc   Miocene continental

 13 Tmoe  Miocene and Oligocene eugeosynclinal

 14 uTa   Upper Tertiary andesite

 15 Ti    Tertiary intrusive rocks

 16 To    Oligocene

 17 Toc   Oligocene continental

 18 Toee  Oligocene and Eocene eugeosynclinal

 19 Tmv   Miocene volcanic rocks

 20 Tmf   Miocene felsic volcanic rocks

 21 Te3   Eocene Jackson Group

 22 Tec   Eocene continental

 23 Tee   Eocene eugeosynclinal

 24 lTv   Lower Tertiary volcanic rocks

 25 lTf   Lower Tertiary felsic volcanic rocks

 26 Te2   Eocene Claiborne Group

 27 Te    Eocene

 28 Teb   Eocene Marine pillow basalt

 29 lTa   Lower Tertiary andesite

 30 Te1   Eocene Wilcox Group

 31 Tel   Eocene lacustrine

 32 Tx    Paleocene

 33 Txc   Paleocene continental

 34 uK4   Navarro Group

 35 uK3   Taylor Group

 36 uK3b  Taylor Group

 37 Kg3   Latest Cretaceous granitic

 38 uK3a  Taylor Group

 39 uK2   Austin and Eagle Ford Groups

 40 Kg2   Upper Cretaceous granitic

 41 uK    Upper Cretaceous

 42 Kc    Cretaceous continental

 43 Ke    Cretaceous eugeosynclinal

 44 Kv    Cretaceous volcanic rocks

 45 Kg    Cretaceous granitic rocks

 46 uK1   Woodbine and Tuscaloosa groups

 47 Kgn   Cretaceous border gneiss of Idaho batholith

 48 lK3   Washita Group

 49 lK2   Fredericksburg Group

 50 lK    Lower Cretaceous

 51 Kg1   Lower Cretaceous granitic rocks

 52 Ki    Cretaceous intrusive rocks

 53 lK1   Trinity group

 54 uMze  Upper Mesozoic eugeosynclinal

 55 J     Jurassic

 56 Jc    Jurassic continental

 57 lMzv  Lower Mesozoic volcanic rocks

 58 Jg    Jurassic granitic rocks

 59 Jmi   Jurassic mafic intrusives

 60 JTr   Lower Jurassic and upper Triassic

 61 lMz   Lower Mesozoic

 62 lMze  Lower Mesozoic eugeosynclinal

 63 Trv   Mafic Lava interbedded in Triassic Newark Group

 64 Trg   Triassic granitic group

 65 Tri   Triassic mafic intrusives

 66 Tr    Triassic

 67 TrPe  Triassic and Permian eugeosynclinal

 68 P4    Ochoan Series

 69 P3b   Upper part of Guadalupian Series

 70 P3    Guadalupian Series

 72 P3a   Lower part of Guadalupian Series

 73 P     Permian

 74 Pe    Permian eugeosynclinal

 75 P2b   Upper part of Leonardian Series

 76 um    Ultramafic rocks

 77 P2a   Lower part of Leonardian Series

 78 P2    Leonardian Series

 79 P2ac  Early Leonardian continental

 80 P1    Wolfcampian Series

 81 P1c   Wolfcampian Series continental

 82 cat   Catacalastic rocks

 83 PP4   Virgilian Series

 84 Pzg3  Upper Paleozoic granitic rocks

 85 PP3   Missourian Series

 86 PP2   Des Moinesian Series

 87 PP    Pennsylvanian

 88 ms    schist and phyllite

 89 PP1   Atokan and Morrowan Series

 90 uPz   Upper Paleozoic

 91 uPze  Upper Paleozoic eugeosynclinal

 92 mm1   felsic paragneiss and schist

 93 PP1a  Atokan and Morrowan Series, Jackfork SS

 94 uPzc  Upper Paleozoic clastic wedge facies

 95 mm2   mafic paragneiss (=hornblendite, amphibolite)

 96 mm3   migmatite

 97 M3    Chesterian Series

 98 Pzmi  Paleozoic mafic intrusives

 99 mm4   felsic orthogneiss (=granite gneiss)

100 M2    Meramecian Series

101 M     Mississippian

102 M1    Osagean and Kinderhookian Series

103 D3    Upper Devonian

104 D3c   Upper Devonian continental

105 Pzg2  Middle Paleozoic granitic rocks

106 D2    Middle Devonian

107 D     Devonian

108 D2c   Middle Devonian continental

109 De    Devonian eugeosynclinal

110 Dv    Devonian volcanic

111 D1    Lower Devonian

112 DS    Devonian and Silurian

113 DSe   Devonian and Silurian eugeosynclinal

114 DSv   Devonian and Silurian volcanic rocks

115 Se    Silurian eugeosynclinal

116 Sv    Silurian volcanic

117 S3    Upper Silurian (Cayugan)

118 S2    Middle Silurian (Niagaran)

119 S     Silurian

120 lPze  Lower Paleozoic eugeosynclinal

121 S1    Lower Silurian (Alexandrian)

122 SOe   Silurian and Ordovician eugeosynclinal

123 O3    Upper Ordovician (Cincinnatian)

124 lPz   Lower Paleozoic

125 O2    Middle Ordovician (Mohawkian)

126 O     Ordovician

127 Oe    Ordovician eugeosynclinal

128 Ov    Ordovician volcanic rocks

129 Pzg1  Lower Paleozoic granitic rocks

130 O1    Lower Ordovician (Canadian)

131 O1b   Lower Ordovician (Canadian)

132 O1a   Lower Ordovician (Canadian)

133 OC    Lower Ordovician and Cambrian carbonate rocks

134 C     Cambrian

135 Ce    Cambrian eugeosynclinal

136 Cv    Cambrian volcanics

137 Cg    Cambrian granitic rocks

138 Cq    basal Lower Cambrian clastic rocks

139 Z     Z sedimentary rocks

140 Zg    Z granitic rocks

141 Zv    Z volcanic rocks

142 Y3    Missoula group

143 Y     Y sedimentary rocks

144 Yv    Y volcanic rocks

145 Yg2   Younger Y granitic rocks

146 Ys    Syenite

147 Ym    Paragneiss and schist

148 Y2    Wallace, Siyeh and Helena Formations

149 Ya    Anorthosite

150 Y1    Ravalli Group and Prichard Formation

151 Yg1   Older Y granitic rocks

152 Ymi   Mafic intrusives

153 Ygn   Orthogneiss

154 X     X metasedimentary rocks

155 Xv    X volcanic rocks

156 Xg    X granitic rocks

157 Xm    Orthogneiss and paragneiss

158 W     W metasedimentary rocks

159 Wv    W volcanic rocks

160 Wg    W granitic rocks

161 Wmi   W mafic intrusives

162 Wgn   Orthogneiss and paragneiss
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